Slow Performance in Stavvy
Incident Report for Stavvy Status Page
Resolved
This incident has been resolved. Thank you for your patience!
Posted Jan 03, 2024 - 21:58 UTC
Identified
We are experiencing slight delays in the platform, specifically joining meetings and uploading documents. We have currently identified what is causing this. We appreciate your patience!
Posted Jan 03, 2024 - 19:21 UTC
This incident affected: Stavvy Title & Settlement Communication Portal (File and Order Creation, File Messaging, Document Upload and Download, Encompass Integration, Email Notifications and Updates), Stavvy Remote Meetings, eSignatures, and Notarization (Document eSigning, Remote Meetings, Notary Profile and Configuration, Real-time Audio and Visual Communication, In-meeting recording, Recording requests, Text Messages), and User Authentication, Stavvy Pay.