Preparing New Documents for Signing
Incident Report for Stavvy Status Page
Resolved
This incident has been resolved. If you were unable to annotate your document this morning (2/23/23), you will re-upload the document to be able to add annotations to it at this time. Newly added documents to Meetings or eSigns will not be an issue. Thank you for your patience!
Posted Feb 23, 2023 - 16:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2023 - 15:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 23, 2023 - 15:16 UTC
Investigating
Some users have reported that Annotating New Documents is not working as intended. Our Engineering team is currently investigating this.
Posted Feb 23, 2023 - 14:49 UTC