eVault API is unavailable for select customers

Incident Report for Stavvy Status

Resolved

This incident has been resolved.
Posted Oct 24, 2024 - 21:14 UTC

Monitoring

A fix was been implemented and we're monitoring incoming activity.
Posted Oct 24, 2024 - 20:06 UTC

Investigating

Some customers are experiencing an outage while attempting to use the eVault api. We are currently investigating the root cause.
Posted Oct 24, 2024 - 19:31 UTC
This incident affected: Signia (SigniaDocuments, Smart eSign, Smart eVault).