Microsoft Azure Outage / Stavvy Impact
Incident Report for Stavvy Status Page
Resolved
Crowdstrike/Microsoft has resolved this issue, and it appears that all integrations are working as intented.
Posted Jul 20, 2024 - 19:02 UTC
Monitoring
We are still aware of issues for some of our customers due to the Microsoft Azure outage. We continue to monitor this along with our integration partners and will update accordingly.
Posted Jul 19, 2024 - 17:44 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 12:24 UTC
Identified
We have confirmed that the Microsoft Azure outage does not explicitly impact Stavvy. However, a number of our integration partners are affected by this, causing delays in sending orders and/or transacting in Stavvy. We are monitoring these partners and how this is impacting our clients and will make updates as they are known.
Posted Jul 19, 2024 - 12:24 UTC
This incident affected: Stavvy Title & Settlement Communication Portal (File and Order Creation, File Messaging, Document Upload and Download, Encompass Integration, Email Notifications and Updates), Stavvy Remote Meetings, eSignatures, and Notarization (Document eSigning, Remote Meetings, Notary Profile and Configuration, Real-time Audio and Visual Communication, In-meeting recording, Recording requests, Text Messages), Infrastructure (Infrastructure - Servers, Infrastructure - Server Management, Infrastructure - Code execution service, Infrastructure - Databases), Signia (SigniaDocuments, Smart eSign, Smart eVault), and User Authentication, Stavvy Pay.