Instability with Stavvy Connect
Incident Report for Stavvy Status Page
Resolved
This incident has been resolved.
Posted Jul 19, 2023 - 21:02 UTC
Monitoring
A fix has been implemented for this issue and we are currently monitoring.
Posted Jul 19, 2023 - 18:20 UTC
Investigating
Customers have reported instability with Stavvy Connect. We are investigating these reports and should have an update shortly.
Posted Jul 19, 2023 - 17:48 UTC
This incident affected: Stavvy Title & Settlement Communication Portal (File and Order Creation, File Messaging, Document Upload and Download, Encompass Integration, Email Notifications and Updates) and Stavvy Remote Meetings, eSignatures, and Notarization (Document eSigning, Remote Meetings, Notary Profile and Configuration, Real-time Audio and Visual Communication, In-meeting recording, Recording requests, Text Messages).