[Auth0 Issue] Degraded Performance with User Login
Incident Report for Stavvy Status Page
Postmortem

Outage was due to Auth0 having issues. Their status page reported the issues several minutes after our own engineering team discovered the outage. We updated the Stavvy Status page appropriately once we had sufficient data. The issue was ultimately resolved within an hour.

Posted Dec 17, 2021 - 20:26 UTC

Resolved
Auth0 services are back up and running.

Stavvy will continue to monitor the platform for any continued performance issues.
Posted Dec 15, 2021 - 16:23 UTC
Monitoring
We are currently monitoring Auth0 and their status page for live updates. We shall continue to monitor and provide updates as they come.
Posted Dec 15, 2021 - 15:47 UTC
Investigating
Stavvy is currently experiencing degraded performance in our environment. Our support team is currently monitoring an ongoing Auth0 issue. This impacts our login path.

We will provide an update once we have more information.
Posted Dec 15, 2021 - 15:46 UTC
This incident affected: User Authentication.