Audio Issues in Meeting during ID Credential Analysis
Incident Report for Stavvy Status Page
Resolved
This incident has been resolved.
Posted Mar 07, 2024 - 00:18 UTC
Identified
Customers have reported that the Notary is unable to hear the Signer once the ID Credential Analysis begins. We've identified the issue and are working towards a solution ASAP. In the meantime, the Notary can go to Settings > Refresh Streams which will fix the audio issue in the meantime.
Posted Mar 06, 2024 - 19:24 UTC
This incident affected: Stavvy Remote Meetings, eSignatures, and Notarization (Remote Meetings).