Unable to tag documents with an uppercase file extension
Incident Report for Stavvy Status Page
Resolved
This incident has been resolved.
Posted Mar 03, 2022 - 14:41 UTC
Investigating
We are currently investigating an issue where some users do not see the "Prepare for eSigning" option on documents that have an uppercase file extension ie .PDF. As a temporary fix, users can rename the file with a lowercase file extension. We will share an update once we have more information.
Posted Mar 03, 2022 - 13:58 UTC
This incident affected: Stavvy Remote Meetings, eSignatures, and Notarization (Remote Meetings).