Issues logging in and completing meetings
Incident Report for Stavvy Status Page
Resolved
Our engineering team is reporting this issue as resolved. Please reach out to support@stavvy.com if you are still experiencing issues.
Posted Jul 28, 2022 - 19:29 UTC
Monitoring
It appears that our service provider data centers are slowly coming online which is still negatively impacting our customers. Our engineers are continuing to monitor.
Posted Jul 28, 2022 - 18:02 UTC
Investigating
Customers are experiencing issues logging into our platform and completing meetings which are directly related to one of our service provider data centers being down. Our engineering team is currently investigating this issue.
Posted Jul 28, 2022 - 17:46 UTC
This incident affected: Infrastructure (Infrastructure - Servers).